CHOSENSECURITY .
Powered by 8 TRUSTCENTER ﬁ-l

Using ChosenSecurity’s Digital Certificates with
Microsoft Outlook Express v6

To use any of the security features in Outlook Express, you must first configure the program to use
your digital ID (certificate). If you do not already have a digital ID certificate, please visit
ChosenSecurity's website at www.chosensecurity.com to obtain a “My Certificate”.

Configuring Outlook Express

After you have your private key (digital ID) installed, you need to configure Outlook Express to use
the certificate by following these steps:

1.
2.

Pw

On the Tools menu, click Accounts.

Click the Mail tab, click the mail account in which you want to use a digital ID, and then click
Properties.

On the Security tab, click Select under the Signing Certificate section.

Click the appropriate certificate and click OK.

To allow for your encryption details to be included when signing emails, click Select under the
Encrypting Preferences and choose the appropriate certificate. Click OK.

Click OK to then Close.

Select Default Account Digital ID

Select the certificate ywou want to use.

Issued ko Issued by Intended P...  Friendly n:

£ Richard Hall TC TrustCenter Class 2 CA <all= Mone

(04 H Cancel H YWiew Certificate
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= pop Properties

General | Servers | Connection | Security | advanced

Signing certificate

Select the zigning certificate below. This will determine the digital
|0 uged when signing messages with thiz account,

Cettiicate: | Richard Hall

Encrupting preferences

Select the encryption cerificate and algorithm. Theze are
included with pour digitally signed messages so others can send
encrypted mail bo pou with these settings.

Cetficate: | Richard Hall

Algorithm: JDES w

(] ][ Cancel ][ Apply

7. On the Tools menu, click Options.

On the Security tab, click Advanced Settings.

9. Click the option to "Include my digital ID when sending signed messages". This allows the
recipients of your messages to easily verify your message with your public key.

10. To automatically save all recipients’ certificates, click the “Add senders’ certificates to my
address book”. This allows for the use of these certificates to be used for encrypted emails.

11. Under Revocation Checking, click the “Only when online” option to check for revoked IDs.

12. Click OK.

13. If you want to automatically digitally sign all outgoing messages, click the "Digitally sign all
outgoing messages" check box to select it.

14. If you want to automatically encrypt all outgoing messages, click the "Encrypt contents and
attachments for all outgoing messages™ check box to select it.

15. Click OK.

®

ChosenSecurity Configuration Guide for Outlook Express v6 Page 2 of 8



hdvanced Security Settings

Encrypted meszages
W arn on encypling messages with less than this strength;

163 bits w
Alwayz encrypt to mvzell when zending encrypted rmail
Digitally Signed meszages
R |neiude my digital 1D when sending signed meszages
[ ]Encode mezzage before zigning [opague signing]

Add zenders’ certificates to my addrezs book.
Revocation Checking

% Check. for revoked Digital (D=

() Mever

Ok H Cancel ]

General FRead R eceipts Send Compose Signatures
Speliing Security Cornection M sintenance

Wirus Protection
Select the Intermet Explorer zecurity zone to use:
@ i) Intemet zone [Less secure, but more functional]
i) Bestricted sites zone [More secure]
Warh me when ather applications try to send mail az me.

Do not allow attachments to be saved or opened that could
potentially be a wvirus.

Download Images
Block imagezs and other external content in HTML e-mail,

Secure Mail
Digital 10 [alzo called certificates) are special
% documents that allows wou to prove your identity in
electronic tranzactions. Digital [Ds...
To digitally zign meszages or receive enciypted
mesgages, you must have a digital 1D, Get Digital 10...

[ ] Encrypt contents and attachments for all outgaing messages

[w]iDigitally sign all outgoing messages

Advanced...

k. H Cancel ][ Apply

]

ChosenSecurity Configuration Guide for Outlook Express v6

Page 3 0f 8



Digitally Signing a Message

To digitally sign a message, you can use either of the following methods:

« Have Outlook Express automatically sign all messages each time you compose, reply to, or
forward a message (see step 12 in the section titled "Configuring Outlook Express™).

« Click the Digitally Sign Message button. This button displays an envelope with a red ribbon. You
can also click Digitally Sign on the Tools menu.

When a message is digitally signed, a red ribbon appears to the right of the “To:” line. When you
click send, Outlook Express signs the message using your private key and sends the message.

B: Test Signed Email E'@'E

|
F

File Edit Wiew Insert Format Tools Message Help ;',
! —y AB @ »
= db \_ll E) ﬂ/ j
Send Paste IInda Checlk.  Speling Akkach
To: |jDE@I:|E:I‘I‘II:I.I:I:II'I'I R
Ce |

Subject: |Tesl: Signied Email

| Arial vi[iov| E B I UA ZiEEE

Hi Joe,
This is a digitally signed email from ChosenSecurity.

Thanks.

If you do not have your private key installed on your computer, Outlook Express displays the
following message:

The message could not be sent.
You cannot send digitally signed messages because you do not have any certificates. (OK)

The recipient must have your public key to verify that the digital signature on your message is
trustworthy. Others cannot use your public key to send messages with your digital signature.

You can include your public key with the message (see step 9 in the section titled "Configuring
Outlook Express') or you can send your certificate files as an attachment. If the recipient's e-mail
client is not S/MIME aware, the public key certificate appears as a file attachment with a .p7s
extension. If the e-mail client is S/MIME aware, there is no visible enclosure.
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Verifying a Digitally Signed Message

The recipient must have your public key to verify that the digital signature on your message is
trustworthy. This will not be an issue if you have included the certificate with your message as was
instructed in step 9 in the section entitled “Configuring Outlook Express”. Digital Signatures are
done with your private keys, and therefore others cannot use your public key to send messages
with your digital signature.

&4 Inbox - Outlook Express

File Edit Yiew Tools Message Help -.1’
3@ . & & .8 & X | = . w & .
¢ Create Mail Print Delete SendfRecy Addresses Find
&
Folders X[ v @ ¥ From Subject Received 7
|‘.;§.| Qutlook Express 3 Microsoft Qutook Express Team ‘Welcome ta Outlook Express 6 5/15/2007 1:45 PM
=G Local Folders ¥ Richard Hall test signed email 8/15/2007 4:56 PM
@ Inbox (1)
@ Outhos
3 Sent Irems From: Richard Hall To: rhall@chosensecurity,com
@ Deleted Items Subject: test signed email
B} Drafts
Security Help
Digitally Signed Message
(]
Q This message has been digitally signed by the sender.
Signed e-mail from others allows you to werify the authenticity of a message -- that the
message is from the supposed sender and that it has not been tampered with during transit.
Signed mail messages are designated with the signed mail icon.
Any problems with a signed message will be described in a Security Warming which may
follows this one. If there are problems, you should consider that the message was tampered
C with or was not from the supposed sender
Conkacts * b4
@=IRichard Hall [~ Don't show me this Help screen again.
Continue

&4 Inbox - Outlook Express

File Edit ‘Yiew Tools Message Help :f'
g - A = 0 10
. H . & & .8 @ X | & .8 & .
. Create Mail Prink Delete Send/Recy Addresses Find
=)
Folders X/lv g ¥ From Subject Received 7
P—‘;‘ Qutlack Express 5 Microsoft Outlook, Express Team welcome to Outlook Express & 5/15/2007 1:45 PM
£ Local Folders &3 Richard Hall test signed email /15{2007 4:56 PM
Ea Inbox =] richard Hall ved Email : I
S Outhox ¢ |
S Sent Ttems = =
3 Deleted Irems From: RichardHall Te: Richard Hal
B Drafts Subject: Test Signed Email
This email has been digitally signed by ChosenSecurity.
Please visit ChosenSecurity.com to obtain your own "My Certificate” for email security.
Contacks x
@=1Richard Hall
3 messagels), 0 unread @ ‘Warking Cnline
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Adding a Certificate to the Address Book

To be able to verify a sender's digital signature or to send encrypted mail, you must obtain the
other person's certificate (public key) and import it into your address book.

There are two ways to obtain a public key:

« Look up the other person's public key by visiting ChosenSecurity's Web site, searching for the
correct person under the Certificate Services section within the Resource Center, and installing
the certificate.

e You receive a digitally signed message that includes the sender's certificate (public key).

To automatically add all recipient’s certificates to your address book from a signed message you
receive (method 2), see step 10 under “Configuring Outlook Express”.

To manually add a person's certificate to your address book from a signed message you receive
(method 2), follow these steps:

1. Click the message to select it.

2.0n the File menu, click Properties, and then click the Security tab.
3. Click “View Certificates”

4. Click "Add to Address Book."

5. Click OK, and then OK again.

Encrypting a Message

To encrypt a message so that only the recipient can decrypt the message, you need the recipient's
certificate (public key) in your address book. See the section titled "Adding a Certificate to the
Address Book" for information on how to do this.

One way to encrypt a message is to have Outlook Express automatically encrypt all messages each
time you compose, reply to, or forward a message (see step 14 in the section titled "Configuring
Outlook Express").

Another way is to click the Encrypt Message button on the toolbar. This button displays an envelope
with a blue padlock icon to the right of the email. You can also click Encrypt on the Tools menu.

E: Encrypted Email EI[EWX

File Edit Wiew Insert Format  Tools  Message  Help ",’

; ABi —5 i
= do i) & I ] . B =H| 5
Send Undo Check.  Spelling Attach  Priority Sign Encrypt | Qffline
To: |rha||@chosensecurit‘;-'.u:u:nm R
oo | o
Subject: |Encr';-'|:|ted Ernail
Arial v« E B I OUA =ZiZiEE EEEE — L]
This is a confidential email from ChosenSecurity and has been encrypted using my digital certificate.

When you click send, Outlook Express encrypts the message using a secret key, encrypts that key
with the recipient's public key, and sends the message.
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Receiving Encrypted Email

When an encrypted is received, a padlock icon appears on the email.

® Inbox - Outlook Express

File Edit Wew Tools
: [H . 8¢
© Create Mail
i
Faolders

@ Cutlack Express

=1 Local Folders
jadinbox [
@ Outhos

@ Sent Ikems
(3 Deleted Items

S Drafts

Contacks =
g=IRichard Hall

Message

Help

& .8

= X

Print

SendfRecy

S i

Find

‘s,\,‘

Addresses

X[t @ ¥ From

21 Microsoft Outlook Express Team
&) Richard Hall

ﬁ Richard Hall

BgRrichard Hall

Subject

‘Welcome to Outlook Express &
test signed email

Test Signed Email

Encrypted Email

Received <
B/15(2007 1:45 PM
3/15/2007 4:56 PM
§/15(2007 4:59 PM
8/16,/2007 10:35 AM

From: Richard Hall To: Richard Hall
Subjeckt: Encrypted Email

|3

Security Help
Digitally Signed & Encrypted Message

Q This message has been digitally signed and encrypted by the sender.

ﬁ Signed e-mail from others allows you to verify the authenticity of a message -- that the
message is from the supposed sender and that it has not been tampered with during transit.

Any problems with a signed message will be described in a Security Warning which may
= follows this one. If there are problems, you should consider that the message was tamperad
with or was not from the supposed sender.

YWhen you receive an encrypted e-mail message, you can be reasonably confident that the
message was not read by anyone else. Outlook Express automatically decrypts e-mail
messages, provided you have the correct digital ID installed on your computer

™ Dant show me this Help screen again

Continue

£

4 message(s), 1 unread

Q_ ‘Wwarking Online

&4 Inbox - Outlook Express

File Edit Wew Tools
H . &

: Create Mail

Folders

I‘_;;j CQutlook Express
= @ Local Folders
2 Inbox
& outbox
Qé Senk Items
{3 Deleted Trems

$E Drafts

Contacts =
g=1Richard Hall

Message Help -4’
A = 1 n
.4 € & X = . W R .
Prink Delete SendfRecy Addresses Find
Xy @ % From Subject Received ~
@ Richard Hall test signed email 8/15/2007 4:56 PM
@ Richard Hall Test Signed Email 8/15/2007 4:59 PM
&Richard Hall Encrypted Email 8/16/2007 10:35 AM
&Richard Hall Encrypted Email S/16/2007 10:38 AM

| =

This is a confidential email from ChosenSecurity and has been encrypted using my digital certificate.

5 message(s), 0 unread

@ Working Online
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Errors Received When Sending Encrypted Emails

If you send an encrypted email and you do not have the public key for one or many of the recipients
(including yourself, the sender), Outlook Express displays the following security warning message:

Outlook Express was unable to locate the digital IDs of the following recipients:
<list of recipients>

You can choose to send this message without encrypting it, or you can cancel sending this message.

Outlook Express Mail

Cutlook Express was unable to locate the digital
' ID= af the Following recipients:

joe@test, com digital I is missing

Y¥ou can choose ko send this message without
encrypking i, ar you can cancel sending this message.

Don't Encrypt ] [ Cancel
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